Forum du site EclairagePublic.eu
Bienvenue sur le forum EclairagePublic.eu rattaché au site www.EclairagePublic.eu !

Pratique, simple, convivial et plus actuel !

Inscrivez-vous pour
► participer aux discussions
► utiliser la fonction discussion instantanée
► créer des événements, sondages etc.
► désactiver l'affichage des publicités

BALLAST RAPID-START 230v ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

BALLAST RAPID-START 230v ?

Message par jeanjacquesdunéon le Jeu 5 Nov - 20:08

Bonjour à tous
rs 01

J'ai déniché un ballast rapid start.

Il est marqué 270v 60Hz.

Peut-on le fonctionner sur le secteur direct en 230 v / 50 hz ?
peut-on faire fonctionner les T8 ?
Merci.
avatar
jeanjacquesdunéon
1
1

Messages : 39
Points cummulés : 60
Réputation : 0
Date d'inscription : 26/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: BALLAST RAPID-START 230v ?

Message par Exalum le Jeu 5 Nov - 20:56

Bonjour,

vous avez acquis sûrement un ballast américain conçu pour des lampes T12.
Je n'ai jamais tenté d'en raccorder sur nos installations françaises mais la fréquence qui est différente pourrait jouer des torts.

_________________


www.exalum.fr
La Lumière Réfléchie

Renouvellement de la page collection luminaires
avatar
Exalum
3
3

Messages : 975
Points cummulés : 1061
Réputation : 24
Date d'inscription : 05/05/2014
Age : 36
Localisation : Sucy en Brie 94

Voir le profil de l'utilisateur http://www.exalum.fr

Revenir en haut Aller en bas

Re: BALLAST RAPID-START 230v ?

Message par sol* le Ven 11 Nov - 17:52

Il me semble que la différence de fréquence compense pour la réduction de la tension. Il y a des attestations d'un (raisonnablement) bon fonctionnement d'un tel ballast sur le réseau 230V/50Hz sur la lighting-gallery.net qui est hélas en panne aujourd'hui sinon j'essaierais d'y trouver des détails.

Tu peux toujours l'essayer en mesurant courant et tension pour t'assurer qu'ils ne sont pas trop écartés des paramètres préconisés par le fabriquant. Petit bémol : tu dois obligatoirement utiliser des lampes T12 ; les T8 risqueraient de soit ne pas s'allumer ou bien surchauffer le ballast. Il en est de même ici en Amérique du Nord, au moins.

Petite parenthèse : il existe un ballast rapid-start qui est conçu pour les lampes T8 ici en Amérique du Nord, toutefois sa production a été assez courte, au tout début de l'introduction des T8. Le projet a été abandonné rapidement grâce à l'essor des ballasts électroniques haute fréquence.
avatar
sol*
Nouveau
Nouveau

Messages : 3
Points cummulés : 6
Réputation : 0
Date d'inscription : 12/02/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: BALLAST RAPID-START 230v ?

Message par jeanjacquesdunéon le Dim 14 Mai - 19:17

Bonsoir,

Après pas mal d'absence, je réponds enfin..

Le ballast est utilisé quotidiennement pour test depuis 1 an.

il fonctionne parfaitement pour des tube t8 de toutes puissances.

(il est marqué 40w (t12) 270v)

pour un tube de 58 w (t8), tout fonctionne correctement, le facteur de puissance est parfait, l'allumage fiable, peu d'effet flicker, le ballast ne chauffe presque pas, la consommation est de +/- 50w pour un 58w t8.

même constat mais avec un 18w..

tout fonctionne à merveille (le ballast tourne en 230v depuis 4600 heures, pas de souci)

salutations

_________________
"Mazda, la maîtrise de la lumière."
Tout simplement
avatar
jeanjacquesdunéon
1
1

Messages : 39
Points cummulés : 60
Réputation : 0
Date d'inscription : 26/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: BALLAST RAPID-START 230v ?

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum